Opened 6 years ago

Closed 6 years ago

#1450 closed defect (duplicate)

phonefsod needs to be restarted to let "enter PIN" window show up

Reported by: Quix0r Owned by: mrmoku
Priority: major Milestone:
Component: phonefsod Version: SHR-unstable
Keywords: Cc:

Description

The mentioned process needs to be restarted (/etc/init.d/phonefsod restart) else, the "Enter PIN" window will never show up. In the phonefsod.log I can read:

2011.05.27 05:30:26.514747 [phonefsod]  DEBUG: Yo, on the bus :-) (org.shr.phonefso)
2011.05.27 05:30:26.561399 [phonefsod]  CRITICAL: !!! ouch, phoneuid is gone - telephony won't work anymore !!!

If I restart it, the logfile reads:

2011.05.27 05:34:53.319117 [phonefsod]  DEBUG: Yo, on the bus :-) (org.shr.phonefso)
2011.05.27 05:34:53.335216 [phonefsod]  DEBUG: yeah, phoneuid is on the bus (:1.13)

Making and receiving a call/SMS works after that.

Change History (1)

comment:1 Changed 6 years ago by slyon

  • Resolution set to duplicate
  • Status changed from new to closed

this is a duplicate of #1478

Note: See TracTickets for help on using tickets.